Install updates now to address a vulnerability in most Intel CPUs – Engadget

[ad_1]

If you have a computer using an Intel CPU released since 2011 then congratulations — you’ve likely won a vulnerability, since only “select” 8th and 9th gen Core CPUs as well as 2nd generation Xeon Scalable CPUs have hardware protection against the attacks.

Patching the holes will require a combination of firmware updates and software updates. macOS, Windows, ChromeOS and Linux already have software updates to address MDS attacks, while Intel has also released microcode updates for some of its hardware (PDF) that you should get through motherboard and system vendors. Just like Spectre and Meltdown, the fixes are expected to impact performance — you can get more information on how much right here.

[ad_2]

READ SOURCE

ALSO READ   The Morning After: Huawei made a great smartphone camera

LEAVE A REPLY

Please enter your comment!
Please enter your name here